Extended delays on orders indexing
Incident Report for VTEX
Resolved
Between 00:38 UTC and 02:49 UTC, we experienced delays in our order indexing process which causes delays to see new orders and status changes in our Order Management System. The service is now operating normally. We are working to avoid this issue in the future.
Posted Mar 07, 2021 - 23:54 GMT-03:00
Monitoring
We can confirm an improvement on the extended delays in our order indexing process. We are monitoring the result of our actions.
Posted Mar 07, 2021 - 23:49 GMT-03:00
Identified
We have identified extended delays in our order indexing process for a portion of stores. You may notice delays to see recent orders. There is no impact to checkout. We are working to resolve this issue.
Posted Mar 07, 2021 - 23:33 GMT-03:00