Elevated Errors on search and product pages
Incident Report for VTEX
Resolved
Between 4:17 PM and 5:26 PM UTC-3 (BRT), we experienced delays when using some resources of our platform. We are working to avoid this issue in the future. The service is now operating normally.
Posted Aug 27, 2021 - 17:45 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 27, 2021 - 17:24 GMT-03:00
Identified
We are continuing to work towards full resolution of this issue. We continue to work on recovery.
Posted Aug 27, 2021 - 16:49 GMT-03:00