High Latency experienced on VTEX IO Development Environment
Incident Report for VTEX
Resolved
We can confirm that the incident was mitigated and operations on VTEX IO development environments are back to normal.
Posted Mar 31, 2023 - 09:23 GMT-03:00
Monitoring
We applied changes to the development environment and are monitoring the metrics returning to normal levels.
Posted Mar 31, 2023 - 08:21 GMT-03:00
Identified
We have identified high latency on the VTEX IO development environment caused by an underlying infrastructure resource. We are working to mitigate this issue.
Posted Mar 31, 2023 - 07:58 GMT-03:00
This incident affected: Internal Modules.