Increased errors in search pages
Incident Report for VTEX
Resolved
Posted Jul 13, 2021 - 02:57 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2021 - 02:52 GMT-03:00
Investigating
Some stores are experiencing increased latencies and timeouts in search and product pages. We are investigating the issue.
Posted Jul 13, 2021 - 01:07 GMT-03:00