Elevated Errors in our administrative environment
Incident Report for VTEX
Resolved
Between 11:47 AM and 13:20 PM UTC, we experienced intermittent errors and/or delays to show results related to Catalog Administrative Environment pages. The service is now operating normally.
Posted Oct 28, 2022 - 12:01 GMT-03:00
Monitoring
We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.
Posted Oct 28, 2022 - 10:30 GMT-03:00
Identified
We have identified the root cause of the increased error rates. We are working to resolve this issue.
Posted Oct 28, 2022 - 10:16 GMT-03:00
This incident affected: Administrative Environment.