Intermittent errors on Checkout
Incident Report for VTEX
Resolved
This incident has been resolved.
Posted Aug 11, 2021 - 12:59 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2021 - 12:33 GMT-03:00
Identified
Our checkout system is having increased intermittent errors throughout the day. We are working on a fix.
Posted Aug 11, 2021 - 11:26 GMT-03:00
This incident affected: Checkout.