Elevated Errors
Incident Report for VTEX
Resolved
Between 04:34 PM and 04:55 PM UTC-3 (BRT), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.
Posted Aug 04, 2020 - 17:24 GMT-03:00
Monitoring
We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.
Posted Aug 04, 2020 - 17:20 GMT-03:00
Identified
We have identified the root cause of the increased error rates. We are working to resolve this issue.
Posted Aug 04, 2020 - 16:46 GMT-03:00
Investigating
We are investigating increased error rates in our platform.
Posted Aug 04, 2020 - 16:45 GMT-03:00
This incident affected: Checkout.