Degraded Performance
Incident Report for VTEX
Resolved
Between 05:25 AM and 07:56 AM UTC-3 (BRT), we experienced degraded performance in our platform. We are working to avoid this issue in the future. The service is now operating normally.
Posted Jul 28, 2020 - 09:06 GMT-03:00
Monitoring
We can confirm an improvement in the degraded performance in our platform. We are monitoring the result of our actions.
Posted Jul 28, 2020 - 08:01 GMT-03:00
Update
We are now recovering from the degraded performance. We continue to work towards full recovery.
Posted Jul 28, 2020 - 07:06 GMT-03:00
Update
We are continuing to work towards full resolution of this issue. We continue to work on recovery.
Posted Jul 28, 2020 - 06:50 GMT-03:00
Identified
We have identified the root cause of the degraded performance. We are working to resolve this issue.
Posted Jul 28, 2020 - 06:25 GMT-03:00
Investigating
We are investigating degraded performance in our platform.
Posted Jul 28, 2020 - 06:19 GMT-03:00
This incident affected: Checkout and Internal Modules.