Elevated Errors
Incident Report for VTEX
Resolved
From 11:31 to 11:45 UTC-3 we had an internal traffic routing issue which impacted multiple areas like search, sales and the admin tooling. The issue was quickly identified and mitigated. While traffic is normalized, we are also working on additional prevention measures to avoid a repeating failure.
Posted Jul 20, 2022 - 13:11 GMT-03:00
Monitoring
We can confirm an improvement in the elevated error rates in our platform. We had issues with our internal routing traffic which impacted several internal services. We are monitoring the result of our actions.
Posted Jul 20, 2022 - 12:12 GMT-03:00
Identified
We have identified the root cause of the increased error rates. We are working to resolve this issue.
Posted Jul 20, 2022 - 11:57 GMT-03:00
Investigating
We are investigating increased error rates in our platform.
Posted Jul 20, 2022 - 11:43 GMT-03:00
This incident affected: Checkout, WebStore, Administrative Environment, and Internal Modules.