Elevated Errors
Incident Report for VTEX
Resolved
Between 20:21 UTC and 20:34 UTC, we experienced elevated error rates in our platform. The service is now operating normally and we are working to prevent this issue in the future. For more information: https://io.vtex.com.br/incident-report/Incident+Oct.+21%2C+2021.pdf
Posted Oct 21, 2021 - 18:07 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2021 - 17:41 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 21, 2021 - 17:34 GMT-03:00
Investigating
We are investigating increased error rates in our platform.
Posted Oct 21, 2021 - 17:28 GMT-03:00
This incident affected: Checkout.