Orders listing does not show all orders
Incident Report for VTEX
Resolved
Posted Apr 21, 2021 - 13:04 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2021 - 12:27 GMT-03:00
Identified
For some stores, the listing of orders does not show orders from 6:50 UTC until now. We have identified the error, and we are working on a fix.
Posted Apr 21, 2021 - 11:10 GMT-03:00
This incident affected: Administrative Environment.