Elevated Errors
Incident Report for VTEX
Resolved
Between 16:55 and 17:01 UTC, we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally. You can read the incident report here: https://io.vtex.com.br/incident-report/Incident+Nov.+30%2C+2021_+Outage+in+our+Authentication+Service.pdf
Posted Nov 30, 2021 - 14:10 GMT-03:00
Monitoring
We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.
Posted Nov 30, 2021 - 14:06 GMT-03:00
Identified
We are now recovering from the increased error rates. We continue to work towards full recovery.
Posted Nov 30, 2021 - 14:04 GMT-03:00
Investigating
We are continuing to investigate increased error rates in some parts of our platform.
Posted Nov 30, 2021 - 14:02 GMT-03:00