Elevated Errors during navigation on the store
Incident Report for VTEX
Resolved
Between 09:26 PM and 10:01 PM UTC-3, we experienced elevated error rates in communication of our edge layer with our backend services in VTEX IO platform. We are working to avoid this issue in the future. The service is now operating normally.
For more details see the incident report:
https://io.vtex.com.br/incident-report/2021-05-31-Incident_May_31_2021_Errors_on_VTEX_IO_Edge_layer.pdf
Posted May 30, 2021 - 23:50 GMT-03:00
Monitoring
We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.
Posted May 30, 2021 - 22:37 GMT-03:00
Update
We are now recovering from the increased error rates. We continue to work towards full recovery.
Posted May 30, 2021 - 22:15 GMT-03:00
Identified
We have identified the root cause of the increased error rates. We are working to resolve this issue. The incident is affecting just stores running on VTEX IO Platform.
Posted May 30, 2021 - 21:57 GMT-03:00
Investigating
We are investigating increased error rates in our platform.
Posted May 30, 2021 - 21:48 GMT-03:00
This incident affected: WebStore.