Elevated Errors
Incident Report for VTEX
Resolved
Between 11:28 AM and 12:23 AM UTC-3 (BRT), we experienced elevated error rates in our product pages. We are working to avoid this issue in the future. The service is now operating normally.
Posted Aug 26, 2021 - 12:36 GMT-03:00
Monitoring
We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.
Posted Aug 26, 2021 - 12:28 GMT-03:00
Investigating
We are investigating increased error rates in our product pages.
Posted Aug 26, 2021 - 12:21 GMT-03:00
This incident affected: WebStore.