Catalog partial outage
Incident Report for VTEX
Resolved
Between Jun 17 12:19AM UTC and Jun 17 1:08AM UTC, some stores were unable to load products that weren't recently viewed by other customers. All stores are operating normally again.
Posted Jun 16, 2022 - 22:34 GMT-03:00
Update
We are continuing to monitor for any further issues.
Posted Jun 16, 2022 - 22:18 GMT-03:00
Monitoring
We have restored the capability of loading products in the front-end for affected stores. We're monitoring to confirm the results.
Posted Jun 16, 2022 - 22:18 GMT-03:00
Identified
Some stores are having problems loading products in their front-end. We have identified the problem and we're working on a fix.
Posted Jun 16, 2022 - 22:02 GMT-03:00
This incident affected: WebStore.