Errors and slowness in administrative environments
Resolved

We are working to avoid this issue in the future. The service is now operating normally.

Wed, Feb 8, 2023, 09:22 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

We are working to avoid this issue in the future. The service is now operating normally.

Wed, Feb 8, 2023, 09:22 PM

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Wed, Feb 8, 2023, 08:57 PM(25 minutes earlier)

Identified

We are now recovering from the increased error rates. We continue to work towards full recovery.

Wed, Feb 8, 2023, 08:45 PM(11 minutes earlier)

Investigating

We are currently investigating an issue related to our admin web UI impacting some of our customers.

Wed, Feb 8, 2023, 07:59 PM(45 minutes earlier)