Elevated Errors rates to send transactional emails
Incident Report for VTEX
Resolved
Between 04:57 PM and 10:07 PM UTC-3 (BRT), we experienced elevated error rates in our message center module. It prevented mail sending by our platform. The service is now operating normally.
We are working to avoid this issue in the future.
More details: https://io.vtex.com.br/incident-report/Incident_Sep_13_2021_%20Error_sending_emails.pdf
Posted Sep 13, 2021 - 22:35 GMT-03:00
Monitoring
We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.
Posted Sep 13, 2021 - 22:18 GMT-03:00
Identified
We have identified the root cause of the increased error rates. We are working to resolve this issue.
Posted Sep 13, 2021 - 21:58 GMT-03:00
Investigating
We are investigating increased error rates in our message center module.
Posted Sep 13, 2021 - 21:52 GMT-03:00
This incident affected: Internal Modules.