Cloud provider outage
Incident Report for VTEX
Resolved
From 21h22 to 22h17 UTC, customers that tried browsing stores that use Intelligent Search would see no results on product list pages.

Read our incident report here: https://io.vtex.com.br/incident-report/2021-04-01-Incident_1_Apr._2021_Intelligent_Search_cloud_provider_outage.pdf
Posted Apr 01, 2021 - 22:16 GMT-03:00
Monitoring
We applied some mitigation strategies to reestablish the service and we can also confirm that the cloud provider is showing services recover. We're continue monitoring both the results.
Posted Apr 01, 2021 - 20:21 GMT-03:00
Identified
Due to a network infrastructure issue with one of our cloud providers, we are suffering instability on searches that uses Intelligent Search. We’re in touch with cloud providers and taking actions to reestablish normal service.
Posted Apr 01, 2021 - 18:50 GMT-03:00