Extended Delays
Resolved

Between 09:46 AM and 11:48 AM UTC-3 (BRT), we experienced delays in orders indexing. We are working to avoid this issue in the future. The service is now operating normally.For more information:https://io.vtex.com.br/incident-report/2021-07-28-Incident_28_Jul_2021_Orders_Listing_Partial_Degradation.pdf

Wed, Jul 28, 2021, 02:56 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

Between 09:46 AM and 11:48 AM UTC-3 (BRT), we experienced delays in orders indexing. We are working to avoid this issue in the future. The service is now operating normally.For more information:https://io.vtex.com.br/incident-report/2021-07-28-Incident_28_Jul_2021_Orders_Listing_Partial_Degradation.pdf

Wed, Jul 28, 2021, 02:56 PM

Monitoring

We can confirm an improvement on the extended delays in our platform. We are monitoring the result of our actions.

Wed, Jul 28, 2021, 02:45 PM(11 minutes earlier)

Identified

We are now recovering from extended delays in orders indexing. We continue to work towards full recovery.

Wed, Jul 28, 2021, 02:32 PM(13 minutes earlier)

Investigating

We are investigating extended delays in orders indexing for some accounts.

Wed, Jul 28, 2021, 01:51 PM(41 minutes earlier)