Elevated Errors in VTEX IO Platform
Incident Report for VTEX
Resolved
Between 05:20 PM and 05:24 PM UTC-3 (BRT), we experienced elevated error rates in our VTEX IO platform. We are working to avoid this issue in the future. The service is now operating normally.
Posted Nov 08, 2021 - 17:30 GMT-03:00
Investigating
We are investigating increased error rates in our platform.
Posted Nov 08, 2021 - 17:26 GMT-03:00