Elevated Errors
Incident Report for VTEX
Resolved
A manual operation of adjusting a scaling of one service accidentally affected the scaling of the production environment of another environment. This partially affected stores's purchasing flow. We are working to avoid this issue in the future. The service is now operating normally. For more information: https://io.vtex.com.br/incident-report/Elevated+Errors+in+Storage+Service.pdf
Posted Feb 05, 2022 - 11:24 GMT-03:00
Monitoring
We can confirm that issues within the service has decreased. We are monitoring the result of our actions.
Posted Feb 05, 2022 - 11:16 GMT-03:00
Identified
We have identified the root cause of the service. We are working to resolve this issue.
Posted Feb 05, 2022 - 11:13 GMT-03:00
Investigating
We are aware of the issue with storage service that is impacting purchase flow. We are working to fix this issue and we'll get back to you with more information
Posted Feb 05, 2022 - 11:11 GMT-03:00