Elevated Errors
Incident Report for VTEX
Resolved
Between 17:05 and 17:11 UTC-3 (BRT), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.
Posted Mar 16, 2021 - 17:22 GMT-03:00
Monitoring
We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.
Posted Mar 16, 2021 - 17:14 GMT-03:00
Investigating
We are investigating increased error rates in our platform.
Posted Mar 16, 2021 - 17:11 GMT-03:00