Elevated Errors
Incident Report for VTEX
Resolved
We experienced elevated error rates and latency increases in our platform, it had impact partially a small portion of sales. The service is now operating normally.
Posted Jun 10, 2022 - 02:19 GMT-03:00
Monitoring
We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions and infrastructure provider.
Posted Jun 10, 2022 - 01:27 GMT-03:00
Identified
We have identified the root cause of the increased error rates to be in infrastructure provider. We are working to resolve this issue.
Posted Jun 10, 2022 - 00:52 GMT-03:00
Investigating
We are investigating increased error rates in our platform.
Posted Jun 10, 2022 - 00:35 GMT-03:00
This incident affected: WebStore, Administrative Environment, and Internal Modules.