Between 12:00 and 20:15 UTC, an issue with a specific ISP in Brazil caused intermittent errors in the payment step of Checkout for some shoppers. Our monitoring systems indicate that this issue is no longer affecting VTEX stores.
Posted Aug 17, 2023 - 21:03 UTC
Update
We continue monitoring the issue with a specific ISP in Brazil causing intermittent errors in the payment step of Checkout for some accounts. Our monitoring systems indicate that errors are gradually decreasing since 20:15 UTC.
Posted Aug 17, 2023 - 20:39 UTC
Update
We are continuing to investigate this issue. We have strong evidence that this incident is connected to connectivity issues in a specific ISP in Brazil.
Posted Aug 17, 2023 - 17:29 UTC
Update
We are continuing to investigate this issue. Current hypothesis is a widespread connectivity issue, affecting multiple other services in Brazil.
Posted Aug 17, 2023 - 15:51 UTC
Investigating
We are investigating intermittent loading errors in the payment step of Checkout for some accounts.