Elevated Errors on IO Platform
Incident Report for VTEX
Resolved
Between 07:51 PM and 08:53 PM UTC, we experienced elevated error rates in our platform caused by a misconfiguration. It had affected only administrative environments that are rendered under .myvtex.com and partially affected sales of stores using VTEX IO Platform
The service is now operating normally and we are working to prevent this issue in the future.
Incident report:
https://io.vtex.com.br/incident-report/Incident_Oct_17_2021_Errors_on_myvtex.com_domains.pdf
Posted Oct 17, 2021 - 19:52 GMT-03:00
Monitoring
We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.
Posted Oct 17, 2021 - 17:56 GMT-03:00
Identified
We have identified the root cause of the increased error rates. We are working to resolve this issue.
Posted Oct 17, 2021 - 17:50 GMT-03:00
Update
We are continuing to investigate increased error rates in some parts of our platform.
Posted Oct 17, 2021 - 17:39 GMT-03:00
Investigating
We are investigating increased error rates in our platform.
Posted Oct 17, 2021 - 17:14 GMT-03:00
This incident affected: Checkout, WebStore, and Administrative Environment.