Errors in integrations with MasterData
Incident Report for VTEX
Resolved
This incident has been resolved.
Posted Nov 18, 2021 - 12:44 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2021 - 12:26 GMT-03:00
Investigating
Modules and integrations using MasterData APIs are experiencing elevated errors. We are investigating the situation.
Posted Nov 18, 2021 - 11:48 GMT-03:00
This incident affected: Internal Modules.