Elevated Errors in our Payments System
Incident Report for VTEX
Resolved
Between 09:47 PM and 10:05 PM UTC, we experienced elevated error rates in our Payments system due to an increase in CPU usage caused by a recent optimization of service.
We are working to avoid this issue in the future. The service is now operating normally.
Posted Aug 17, 2022 - 20:06 GMT-03:00
Monitoring
We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.
Posted Aug 17, 2022 - 19:18 GMT-03:00
Identified
We have identified the root cause of the increased error rates. We are working to resolve this issue.
Posted Aug 17, 2022 - 19:11 GMT-03:00
Investigating
We are investigating increased error rates in our platform.
Posted Aug 17, 2022 - 19:03 GMT-03:00
This incident affected: WebStore, Administrative Environment, and Internal Modules.