Admin down
Incident Report for VTEX
Resolved
This incident has been resolved.
Posted Aug 10, 2021 - 14:19 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2021 - 13:59 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Aug 10, 2021 - 13:22 GMT-03:00
This incident affected: Administrative Environment and Internal Modules.