Elevated Errors in payments process
Incident Report for VTEX
Resolved
Between 06:10 PM and 07:34 PM UTC-3 (BRT), we experienced elevated error rates in our platform. The service is now operating normally. We are working to avoid this issue in the future and will add more informations about it soon. For more information: https://io.vtex.com.br/incident-report/14-10-payment-gateway-increased-errors.pdf
Posted Oct 14, 2021 - 20:08 GMT-03:00
Monitoring
We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.
Posted Oct 14, 2021 - 19:46 GMT-03:00
Identified
We are now recovering from the increased error rates. We continue to work towards full recovery.
Posted Oct 14, 2021 - 19:46 GMT-03:00
Monitoring
We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.
Posted Oct 14, 2021 - 19:44 GMT-03:00
Identified
We have identified the root cause of the increased error rates. We are working to resolve this issue.
Posted Oct 14, 2021 - 19:43 GMT-03:00
Investigating
We are investigating increased error rates in our platform it has been affecting the payments process.
Posted Oct 14, 2021 - 19:43 GMT-03:00
This incident affected: Checkout.