Extented Delays in Product indexing process
Incident Report for VTEX
Resolved
Between 11:09 AM and 06:33 PM UTC-3 (BRT), we experienced delays in our product indexing process. The service is now operating normally and we are working to avoid this issue in the future.
Posted Sep 15, 2021 - 18:49 GMT-03:00
Update
We are continuing to work towards full resolution of this issue. We continue to work on recovery.
Posted Sep 15, 2021 - 15:44 GMT-03:00
Identified
We have identified the root cause of the extended delays in indexing products process. We are working to resolve this issue.
Posted Sep 15, 2021 - 12:41 GMT-03:00
This incident affected: Internal Modules.