Elevated errors
Incident Report for VTEX
Resolved
Posted Nov 20, 2021 - 12:46 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2021 - 12:22 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Nov 20, 2021 - 11:40 GMT-03:00
This incident affected: Checkout.