Elevated Errors
Incident Report for VTEX
Resolved
Between 11:00 AM and 11:18 AM UTC, we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally. For more information: https://io.vtex.com.br/incident-report/2022-04-03-Incident_03_Apr_2022_checkout_instability_high_volume_requests.pdf
Posted Apr 03, 2022 - 08:36 GMT-03:00
Monitoring
We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.
Posted Apr 03, 2022 - 08:34 GMT-03:00
Investigating
We are investigating increased error rates in our platform.
Posted Apr 03, 2022 - 08:13 GMT-03:00
This incident affected: Checkout.