Mercado Pago connectors presented elevated error rates between 20:12 and 00:05 UTC, but since then authorization rates are within their historical trend.
Posted Aug 24, 2023 - 00:28 UTC
Monitoring
We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of the actions performed by the Mercado Pago team.
Posted Aug 24, 2023 - 00:18 UTC
Identified
The Mercado Pago team seems to have identified the issue. We observe an improvement in authorization rates starting at 23:04 UTC.
Posted Aug 23, 2023 - 23:12 UTC
Update
We have received reports of similar errors in all Mercado Pago connectors (MercadoPagoV1, MercadoPagoV2), although our logs indicate impact in MercadoPagoV2 is intermittent
Posted Aug 23, 2023 - 22:12 UTC
Update
We are in contact with Mercado Pago to solve this issue with their connector. Transactions affected by this incident are identifiable by the following transaction log: