Elevated Errors
Incident Report for VTEX
Resolved
Posted Jul 05, 2022 - 20:35 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 05, 2022 - 20:06 GMT-03:00
Investigating
We are investigating increased error rates in our platform.
Posted Jul 05, 2022 - 19:44 GMT-03:00
This incident affected: Checkout and Internal Modules.