Elevated errors on intelligent search service
Incident Report for VTEX
Resolved
From 00h12 to 01h39 UTC, a subset of customers that tried to browse stores that use Intelligent Search would see no products on any category or search pages.
You can see more details here: https://io.vtex.com.br/incident-report/2021-04-30-Incident_30_Apr._2021_Elevated_Errors_on_Intelligent_Search.pdf
Posted Apr 29, 2021 - 23:47 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2021 - 22:53 GMT-03:00
Identified
We have identified the root cause of the increased error rates. We are working to resolve this issue.
Posted Apr 29, 2021 - 22:40 GMT-03:00
This incident affected: WebStore.