Sales Partially degraded
Incident Report for VTEX
Resolved
Between 14:24 and 14:49 UTC, we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.
Posted Apr 19, 2022 - 13:53 GMT-03:00
Monitoring
At 14:24 UTC sales were partially degraded getting back to normal levels at 14:49 UTC, we have applied some fixes and we are monitoring the results of our actions. For more information: https://io.vtex.com.br/incident-report/Sales+Partially+Degraded.pdf
Posted Apr 19, 2022 - 11:57 GMT-03:00
This incident affected: Checkout.