Sales, session and indexing queues are ate nominal levels
Posted Dec 20, 2022 - 17:12 GMT-03:00
Update
We are still working on reducing the order indexing latency
Posted Dec 20, 2022 - 16:07 GMT-03:00
Update
Sales should not be impacted as of now, but there is a considerable amount of orders that pending to be indexed so they are available for display on the admin interface. We are now working on reducing the indexing latency of such orders
Posted Dec 20, 2022 - 14:12 GMT-03:00
Update
Number of sales are back to nominal levels. Same for latency. We continue to monitor the health of the platform
Posted Dec 20, 2022 - 14:03 GMT-03:00
Monitoring
The particular issue was mitigated. Number of sales is recovering and increasing above nominal thresholds. Number of sessions continues to be nominal. We are still not a nomimal state as orders are recovering, but we will keep monitoring
Posted Dec 20, 2022 - 13:52 GMT-03:00
Identified
We identified the issue and are proceeding to mitigate it
Posted Dec 20, 2022 - 13:28 GMT-03:00
Update
We continue to investigate the issue. User experience is expected to be degraded due to increase in latency. We are noticing a more irregular pattern in number of overall sales. Number of sessions is still nominal
Posted Dec 20, 2022 - 12:59 GMT-03:00
Investigating
We are currently investigating an overall increase in latency in our platform
Posted Dec 20, 2022 - 12:22 GMT-03:00
This incident affected: Checkout, WebStore, and Administrative Environment.