Intelligent Search instability
Incident Report for VTEX
Resolved
This incident has been resolved.
Posted Apr 19, 2021 - 15:44 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2021 - 14:42 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 19, 2021 - 14:40 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Apr 19, 2021 - 14:20 GMT-03:00