Elevated Errors
Incident Report for VTEX
Resolved
Between 19:19 and 22:04 UTC, we experienced elevated error rates in our PLP for some stores using Intelligent Search. The affected stores experienced a few minutes with no products found. We are working to avoid this issue in the future. The service is now operating normally.
For more information: https://io.vtex.com.br/incident-report/2021-10-29-Intelligent_Search_outage.pdf
Posted Oct 29, 2021 - 19:25 GMT-03:00
Identified
We are now recovering from the increased error rates in our PLPs. We continue to work towards full recovery.
Posted Oct 29, 2021 - 18:15 GMT-03:00
Investigating
We are investigating increased error rates in our PLP.
Posted Oct 29, 2021 - 18:14 GMT-03:00
This incident affected: WebStore.