Elevated errors impacting sales
Incident Report for VTEX
Resolved
This incident has been resolved. Sales are completely normal.
Posted Jun 24, 2022 - 18:45 GMT-03:00
Monitoring
Sales are back to normal. A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2022 - 18:30 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 24, 2022 - 18:29 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Jun 24, 2022 - 18:23 GMT-03:00
This incident affected: Checkout and Internal Modules.