Elevated Errors in our logistics service
Incident Report for VTEX
Resolved
Between 00:02 AM and 00:16 AM UTC-3 (BRT), we experienced elevated error rates in our logistic service, during the period customers that try to place orders in the platform might be receive errors.
The service is now operating normally.
We are working to avoid this issue in the future.
For more datails please read the report: https://io.vtex.com.br/incident-report/2021-11-12_Public_Incident_Report_Logistics_Outage.pdf
Posted Nov 12, 2021 - 00:44 GMT-03:00
Update
We are continuing to monitor for any further issues.
Posted Nov 12, 2021 - 00:24 GMT-03:00
Monitoring
We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.
Posted Nov 12, 2021 - 00:24 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Nov 12, 2021 - 00:23 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Nov 12, 2021 - 00:23 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Nov 12, 2021 - 00:22 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Nov 12, 2021 - 00:22 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Nov 12, 2021 - 00:16 GMT-03:00
This incident affected: Checkout.