Elevated Errors
Incident Report for VTEX
Resolved
Between 11:12 AM and 11:25 AM/ UTC-3 (BRT), we experienced elevated error rates in our platform due to unusual machine movement in our autoscaled infrastructure. The service is now operating normally.
You can read the incident report here: https://io.vtex.com.br/incident-report/2022-02-28+-+Abnormal+movements+within+our+auto-scaling+infrastructure.pdf
Posted Feb 28, 2022 - 11:41 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 28, 2022 - 11:29 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 28, 2022 - 11:27 GMT-03:00
Investigating
We are investigating increased error rates in our platform.
Posted Feb 28, 2022 - 11:24 GMT-03:00
This incident affected: Checkout.