Extented Delays
Incident Report for VTEX
Resolved
Between 9:00 AM and 10:20 AM UTC-3 (BRT), we experienced delays when using some resources of our platform. We are working to avoid this issue in the future. The service is now operating normally.
Posted Dec 21, 2019 - 10:47 GMT-03:00
Identified
We are now recovering from extended delays when using some resources. We continue to work towards full recovery.
Posted Dec 21, 2019 - 10:10 GMT-03:00
Update
We are continuing to investigate increased error rates in some parts of our platform.
Posted Dec 21, 2019 - 09:42 GMT-03:00
Investigating
We are investigating extended delays to use some resources of our platform.
Posted Dec 21, 2019 - 09:00 GMT-03:00
This incident affected: Checkout.