Products search may not work as expected
Incident Report for VTEX
Resolved
Between 17:20 and 18:25 UTC, customers might have had issues searching for products. All mitigation actions were performed. We are working to avoid this issue in the future.
https://io.vtex.com.br/incident-report/2021-12-16-Incident_Dez_16_2021_Products_search_may_not_work_as_expected.pdf
Posted Dec 16, 2021 - 16:16 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2021 - 15:34 GMT-03:00
Identified
We have identified the root cause of the increased error rates. We are working to resolve this issue.
Posted Dec 16, 2021 - 15:07 GMT-03:00