Elevated Errors on VTEX
Incident Report for VTEX
Resolved
Between 08:21 PM and 08:47 PM UTC, we experienced elevated error rates in our platform. Our team identified an issue in our main routing system. This instability affected our internal services' communication. Our team disabled the feature that caused the instability and scaled services to ensure a faster self-healing. Once we finish a detailed public report we will update this status with the link to it.
You can read the incident report here: https://io.vtex.com.br/incident-report/2022_03_08%20-%20Incident%20Mar.%2008%2C%202022%20Router%20Outage.pdf
Posted Mar 08, 2022 - 18:17 GMT-03:00
Monitoring
We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.
Posted Mar 08, 2022 - 17:52 GMT-03:00
Identified
We have identified the root cause of the increased error rates. We are working to resolve this issue.
Posted Mar 08, 2022 - 17:42 GMT-03:00
Investigating
We are investigating increased error rates in our platform.
Posted Mar 08, 2022 - 17:33 GMT-03:00
This incident affected: Checkout, WebStore, Administrative Environment, and Internal Modules.