Elevated Errors
Incident Report for VTEX
Resolved
Between 18:02 AM/PM and 18:31 AM/PM UTC-3 (BRT), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.
For more information:
https://vtex-io-us.s3.amazonaws.com/incident-report/2021-08-05-VTEX_IO_Outage.pdf
Posted Aug 05, 2021 - 18:38 GMT-03:00
Monitoring
We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.
Posted Aug 05, 2021 - 18:26 GMT-03:00