Products search could not work as expected
Incident Report for VTEX
Resolved
This incident has been resolved.
For further informations you can read https://io.vtex.com.br/incident-report/2021-11-19_Catalog_Search_Engine_Partial_Outage.pdf
Posted Nov 19, 2021 - 19:08 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2021 - 18:18 GMT-03:00
Investigating
Some clients may be experiencing some delays or not able to find some products. We are investigating increased error rates in our platform.
Posted Nov 19, 2021 - 18:15 GMT-03:00