Product indexing delay
Incident Report for VTEX
Resolved
Posted Jul 27, 2021 - 17:19 GMT-03:00
Identified
We are now recovering from extended delays in products indexing using Intelligent Search since July 26th at 23h30 UTC. We continue to work towards full recovery.
Posted Jul 27, 2021 - 14:51 GMT-03:00
This incident affected: Administrative Environment.