Partial degradation when listing orders
Incident Report for VTEX
Resolved
Between 1:57 PM and 4:13 PM UTC, we experienced a partial degradation when listing orders for a portion of stores. This could cause errors and elevated latencies to list the orders for these stores. The sales flow was not affected by this. The service is now operating normally.

You can read further details here: https://io.vtex.com.br/incident-report/Incident+Ago.+01%2C+2022_+Increased+latency+and+errors+on+Order+Listing+Operations.pdf
Posted Aug 01, 2022 - 17:09 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 01, 2022 - 13:18 GMT-03:00
Identified
We have identified that a portion of stores is being impacted when trying to list orders. The sales flow is not impacted and clients using the feed hook are not impacted as well.
Posted Aug 01, 2022 - 12:22 GMT-03:00
This incident affected: Administrative Environment.