Higher latency leading to timeout errors on admin environment
Incident Report for VTEX
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 15:45 GMT-03:00
Monitoring
We are monitoring the result of our actions to ensure the admin environment is back to normal.
Posted Sep 28, 2022 - 15:36 GMT-03:00
Update
We have confirmed a return to normal behavior in our admin environment, with the exception of some rare flows. We are identifying those flows in order to restore their behavior.
Posted Sep 28, 2022 - 15:17 GMT-03:00
Identified
We identified the issue and noticed 2 things: we are receiving unusual traffic from particular accounts, as well our systems were not scaled enough to cope with such traffic. We scaled up to be able to absorb such traffic and are further investigating the surge. The admin should be working correctly now with potential increase in latency. Will keep updating our status
Posted Sep 28, 2022 - 14:40 GMT-03:00
Investigating
We have indeed noticed the higher latency regarding the admin environment. We are currently investigating the issue
Posted Sep 28, 2022 - 14:04 GMT-03:00
This incident affected: Administrative Environment.